fc2ブログ
PC無反応(>o<)
それは、23日水曜のことでした。
いつものように、家事を終えてPC部屋へ。
コーヒー片手に、スイッチON

普段なら、この時点でビープ音が1回鳴り
Windowsが起動するのですが
・・・・・・・・と短音のビープ音が。
え?エラーだなと思い
この数でエラーが判定出来るのですが
このマザーのBIOSって?
マザーの型番を見るために一度原電を落とし
カバーを開けて見ました。
BIOSTARかぁ。。。
BIOSは、AWARDやAMIなどがあります。

そこで、ネットで調べると
Biostar TH55XE uses the BIOS
code from AMIと記されていたので
AMIなんだと、、、

さて、原電入れて何回鳴るか確認を
なんて思ったら・・・今度はビープ音しない
はぁ。。。まじですか(>o<)

ビープ音がしない・・・
この時の対処法は?

1.パソコンケースのBEEPスピーカーが
マザーボードに正しく接続されているか確認。

2. BEEPスピーカーの接続が問題無い場合には
次にCPUをソケットから外し、ソケットのピン折れ
や曲がりが無いか確認。AMD 製CPUなど、CPU側に
ピンがある場合はCPU側のピンを同様に確認。

3. 24pinの電源ケーブルおよび4pinもしくは
8pinの電源ケーブルがマザーボードに正しく
接続されているかも確認。

4.問題がなければCPUをソケットに取り付け直し
 再度起動。

5.起動しない場合には電源ユニットの動作確認。


勿論、モニターには信号が送られないので
真っ暗のまま。BIOSすら見れません。
画像1 (クリップ)
はぁ、、、エラー音の回数分からないんじゃ
どーしようもないな。
まずは、ファンなどが回っているか?
CPU/GraphicCard共にファンは正常動作。
マザーのLEDランプは点灯してる。
Biostar-TH55XE-MicroATX-motherboard-Core-i3-i5-i7.jpg

フト気がつきました。。。
キーボードやマウスに通電してない?
USBが原因?
それとも電源かな?

あのビープ音から想像すると6回以上は
鳴ってましたが、グラボの点検・COMSクリアー
メモリの差し直し・・・HDD取り外して
別のPCから起動させてみたり。。。
やることは、やったけど
原因不明。

はぁ (;´Д`A
最悪CPUか?マザーがいかれたって事。
う~~~~分からない。
配電図ないので、テスターも掛けられず。
で、お知り合いのNさんにお預け。

その間、別のPCで取り出したHDDを
繋いで作業でした。
MY辞書もないし、入力作業が大変。
苛々しながら。。。作業
フリーズするし、遅いし・・・
ストレスマックス!!
もう5年も前のPCだもの。
遅いのは仕方がない(>o<)
そういえばPen4機があったわ!!
なんて思って移動させ起動すると
あれ?OS・・XPのSP2のまま。
こりゃー使えない。
と言う事でSP3に上げようと思い
しばらく作業中断。
途中でフリーズ。
なんで?と思いながら電源落として
再起動すると、今度はこれ
image (2)
しばらくお待ち下さいが30分以上も
これも、ダメか。。。
再起動を掛けてセーフモード起動。
そうしてると、N氏より電話が来て
「原因は電源だったよ。バラして確認して
直したから、多分大丈夫かな?」と。
もう、直ぐそこだから取りに来てと言われて
お迎えに行きました。

電源投入!ピポとビープ音が。
お~~~~久しぶり~~~WIN7さん。
そういいながらキーボードを打ち
ログイン。。。無事に起動しました。
はぁ、、、このPCが使えない2日間
本当に大変でした。

N氏に、バックアップはちゃんと取っておけよ!
なんて言われて、そうなんだよね。。。
いつも面倒だと思い後回しにしているので
金曜日に定期バックアップの設定をして
頂いた500GのHDDにバックアップを
毎日取るようにしました。

そんな訳で・・・今回もWIN7機故障で
振り回りされた2日間。
去年は、HDDぶっ飛んでサルベージしてもらい
大金払った事もあり。。。
またか (;´Д`A なんてガッカリ。
でも、原電だけで良かったです。

みなさんも、もしもに備えて
HDD内のバックアップは、しっかり取って
起きましょうね(*^。^*)
【2013/01/27 07:22 】
日記 | コメント(0) | トラックバック(0) | ▽Edit
| ホーム |